Oxygène PC

Astuces, Sécurité & Aide informatique

Winamp Vulnérabilité de Dépassement de Tampon

Retrouvez ici toutes les news relatives à la sécurité informatique, venez réagir et donnez vos impressions. Si vous avez une information à partager sur ce thème postez-la ici.

Modérateurs: Modérateurs, Visiteurs Sécu

Winamp Vulnérabilité de Dépassement de Tampon

Messagepar Piero » Mar 19 Mai 2009 19:15

securinfos a écrit:Référence Secunia : SA351262009-05-18
Critique Niveau 4 sur 5
Impact : Accès au système
Lieu : A distance
Solutions : Non corrigée
Description :
Tobias Klein a découvert une vulnérabilité dans Winamp, qui pourrait être exploitée par des personnes malintentionnées pour potentiellement compromettre le système d'un utilisateur.

La vulnérabilité est causée du fait de l'utilisation de code libsndfile vulnérable.



Ce problème pourrait être exploité par un attaquant distant afin de compromettre une machine vulnérable.

La vulnérabilité est confirmée en version 5.552. Les autres versions pourraient également être affectées.


Source
Avatar de l’utilisateur
Piero
Admin
 
Messages: 726
Enregistré le: Jeu 28 Fév 2008 21:29

Retourner vers Actualité virale & informations sur la sécurité

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités