Oxygène PC

Astuces, Sécurité & Aide informatique

Vulnérabilités multiples dans Firefox, Thunderbird et Seamon

Retrouvez ici toutes les news relatives à la sécurité informatique, venez réagir et donnez vos impressions. Si vous avez une information à partager sur ce thème postez-la ici.

Modérateurs: Modérateurs, Visiteurs Sécu

Vulnérabilités multiples dans Firefox, Thunderbird et Seamon

Messagepar TopXm » Dim 26 Avr 2009 14:17

Secuser a écrit:RESUME :
Plusieurs nouveaux défauts de sécurité ont été identifiés dans le navigateur Firefox, la messagerie Thunderbird et l'application SeaMonkey. L'exploitation de la faille la plus sévère pourrait permettre à un individu malveillant ou à un virus d'exécuter du code malicieux sur l'ordinateur de sa victime via une page web ou un courriel piégé.

LOGICIELS CONCERNES :
Firefox 3.0.8 et versions inférieures
Thunderbird 2.0.0.21 et versions inférieures
SeaMonkey 1.1.16 et versions inférieures

RISQUE :
Critique

CORRECTIF :
Les utilisateurs concernés doivent installer immédiatement la nouvelle version du logiciel (3.0.9 ou supérieure pour Firefox) via le site de l'éditeur ou le correctif correspondant via la fonction de mise à jour ("?" dans la barre de menu puis "Rechercher des mises à jour..."), afin de prévenir toute exploitation malveillante de ces défauts de sécurité :
Firefox 3.0.9
Thunderbird 2.0.0.22 (non encore disponible)
SeaMonkey 1.1.17 (non encore disponible)

En attendant la disponibilité des nouvelles versions de Thunderbird et Seamonkey, il est recommandé de désactiver la prise en charge du langage javascript par ces logiciels, afin de limiter les risques d'exploitation malveillante.


Source
Image
Avatar de l’utilisateur
TopXm
Modérateur
 
Messages: 379
Enregistré le: Lun 8 Sep 2008 12:29

Retourner vers Actualité virale & informations sur la sécurité

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités