Oxygène PC

Astuces, Sécurité & Aide informatique

Problème imprimante en réseau

Pour tout problème concernant un de ces systèmes d'exploitation : dépannage, réparation, multi-boot, partitionnement de disque, réinstallation, formatage, console de récupération, optimisation, personnalisation... postez ici.

Modérateur: Modérateurs

Problème imprimante en réseau

Messagepar actus » Ven 16 Oct 2009 11:37

Bonjour,

J'ai 2 PC en réseau: un qui est sous 2000 et l'autre sous XP. Les PC sont reliés à un modem/router Netgear CVG834G. L'imprimante est reliée au PC sous XP.

Tout fonctionnait bien ce matin, puis pour une raison inconnue plus de possibilité d'imprimer pour celui qui est sous 2000. Je n'ai aucune idée de ce qui a pu se passer. :roll:

J'ai eu le message suivant en cliquant sur properties: "printer properties cannot be displayed. The print subsystem is unavailable"

Merci par avance de votre aide.

Actus
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Re: Problème imprimante en réseau

Messagepar actus » Lun 19 Oct 2009 15:18

Une autre chose "curieuse": la connexion internet fonctionne 5-10 mn (quand on ouvre le PC) puis se deconnecte. En redémararnt le PC, la connexion internet refonctionne, puis de nouveau disparaît au bout de +/- 10 mn. Par contre, l'imprimante en réseau de se connecte jamais.

Je pense qu'il y a vraiment un problème avec le réseau (à mons que ça ne soit un virus?).
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Re: Problème imprimante en réseau

Messagepar Piero » Lun 19 Oct 2009 21:38

Bonjour actus

Au démarrage de ton PC, qu'as tu si tu lances les commandes suivantes :
Code: Tout sélectionner
ipconfig /all
pathping google.fr


Si tu les relances un peu plus tard, qu'est ce qu'elles te retournent?

Tu as modifié quelque chose de particulier le jour ou ça a cessé de fonctionner correctement?


Bonne soirée
@+
:bye:
Avatar de l’utilisateur
Piero
Admin
 
Messages: 726
Enregistré le: Jeu 28 Fév 2008 21:29

Re: Problème imprimante en réseau

Messagepar actus » Mar 20 Oct 2009 08:32

Bonjour Piero,

Ca ne sent pas bon cette affaire :larme:

Pour les commandes DOS que tu m'as indiquées je présume que c'est dans "start" > "run" qu'il fallait aller; et là...

1) Je tape la commande cmd (pour aller dans la fenêtre du DOS), et j'ai le message d'erreur suivant:

Image

En allant malgré tout sur la fenêtre du DOS, j'ai le message d'erreur suivant (je ne l'ai obtenu qu'une fois et je ne sais pas comment!)

Image

Voyant que ça se réfère au CPU, ça me rappelle que le PC est extrèmement lent (et ce depuis plusieurs semaines d'après mon épouse).

2) Je me dis tapons directement les commandes au lieu de cmd

ipconfig/all - la fenêtre disparaît auussi soudainement qu'elle est apparue, docn je ne peux rien lire/faire

pathping google.fr - voici l'image que j'ai, ensuite la fenêrte disparaît

Image

Je m'interroge vraiment sur la cause de ce problème, mon épouse m'indiquant qu'elle n'a rien fait de particulier sur le PC. Un virus?

Merci.

A+

P.S. Hier j'ai fait un scan avec Antivir perso et rien n'a été détecté (sauf un fichier qu'il ne pouvait ouvrir)
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Re: Problème imprimante en réseau

Messagepar Piero » Jeu 22 Oct 2009 19:21

Bonjour

Tu avais bien Nortan avant d'installer ANtivir?
Il semblerait que ton Norton Anti Virus n'ait pas été désinstallé correctement et qu'il reste des traces de cette ancienne version ...

Si tu avais bien Norton et que tu voulais le désinstaller, essaye l'outil de désinstallation de Norton pour finir de tout nettoyer.

Tiens nous au courant
:bye:
Avatar de l’utilisateur
Piero
Admin
 
Messages: 726
Enregistré le: Jeu 28 Fév 2008 21:29

Re: Problème imprimante en réseau

Messagepar actus » Jeu 22 Oct 2009 20:16

Bonsoir,

Non, je ne savais que Norton était dessus! Je vais le désinstaller avec le lien que tu m'as donné.

A+
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Re: Problème imprimante en réseau

Messagepar actus » Ven 23 Oct 2009 09:38

Rien ne s'est passé (j'ai fait tourner 2 fois le programme de désinstallation de Norton):larme: Le même message d'erreur apparaît.
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Re: Problème imprimante en réseau

Messagepar jjcojax » Dim 1 Nov 2009 16:09

Bonjour,

Le fichier cmd.com n'a rien à faire dans ton Windows, et il est très probable que tu aies une autre série de fichiers .com qui sont là pour foutre le bazar dans ton Windows. (par exemple regedit.com, msconfig.com ... )

Le fichier qui lance l' "invite de commandes" est cmd.exe

Si tu cliques sur cmd.exe, tu lanceras probablement le bon fichier. (ou tu tapes dans la fenêtre exécuter -> cmd.exe)

Voiçi la liste des fichiers.com habituels d'un Windows 2000 (= ceux qui doivent y être) , mais tous les autres fichiers .com dans le dossier Winnt\system32 sont des parasites !

(sorry pour l'image que j'ai fait sous linux-ubuntu)

A savoir: si tu as un fichier regedit.com (probablement de quelques caractères) et un fichier regedit.exe, Windows utilisera le fichier .com en priorité. (idem pour cmd.com )

Le fichier .com n'est pas détecté comme un virus car son contenu est simplement de quelques caractères inoffensifs, mais ce fichier est lancé à la place du fichier .exe :mrgreen:

Quand tu auras viré les fichiers cmd.com, (regedit.com, ....) tu refais (dans une fenêtre "invite de commande" ou via cmd) ipconfig /all comme Piero te le propose. :vi:

Comme je ne viens plus que de temps en temps, je te rappelle que l'on peux remettre les fichiers systèmes en place avec la commande sfc /scannow (il faut le CD d'install) (ou le dossier d'install i386 sur le disque dans le cas d'un PC pré-installé)

Si tu lances cette commande, et que le dossier d'install n'est pas trouvé, il faut arrêter le PC proprement car sinon on va te demander plus de 1000 fois d'introduire le CD d'installation :larme:

Bonne chance :bye:
Avatar de l’utilisateur
jjcojax
Helper
 
Messages: 138
Enregistré le: Dim 2 Mar 2008 12:34

Re: Problème imprimante en réseau

Messagepar actus » Jeu 5 Nov 2009 17:22

Bonjour,

Voici une impression d'écran correspondant au résultat des commandes DOS ipconfig /all et pathping google.

Image



Je n'ai aucune idée comment interpréter cela. La seule chose bizarre que je constate est que le modem/routeur indiqué est D-Link alors que j'en ai changé il y a +/- 18 mois pour netgear.

A+
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Re: Problème imprimante en réseau

Messagepar Piero » Jeu 5 Nov 2009 20:01

Bonsoir

Je n'arrive pas a voir ce qu'il y a sur ton image. Tu pourrais plutôt copier le résultat sous forme de texte et le coller directement sur le forum?

Tu as fait ce qu'avait conseillé JJ?

Bonne soirée
:bye:
Avatar de l’utilisateur
Piero
Admin
 
Messages: 726
Enregistré le: Jeu 28 Fév 2008 21:29

Re: Problème imprimante en réseau

Messagepar actus » Ven 6 Nov 2009 17:13

Bonjour,

1) J'ai en effet supprimé les fichiers .com superflus.

2) Je ne sais pas comment faire pour copier du DOS et le mettre en texte :roll: (et pour la copie d'image le site de zimagez ne semble plus fonctionner et impossible de télécharger une image dans imageshack - ça mouline mais rien ne se télécharge). Je viens de trouver un autre site, et je pense que là c'est visible (je n'avais pas vérifié hier).

Image

Ce qui est vraiment bizarre, c'est que lorsqu'il y a une connexion internet, elle ne dure que quelques minutes, puis ça se reconnecte au bout de par exemple 2h, et parfois ça ne se connecte pas pendant une demi-journée (outre le problème de l'imprimante - les deux me paraissent liés). Enfin l'ordinateur est vraiment lent.

A+
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Re: Problème imprimante en réseau

Messagepar jjcojax » Sam 7 Nov 2009 11:19

Bonjour,

Si tu veux copier ou coller, ou sélectionner le contenu de la fenêtre DOS, tu cliques à droite dans le titre de la fenêtre DOS
Exemple pour coller une ligne de commandes
----
Un avis en attendant Piero ...

Il y a des utilisateurs sous 2000 avec leurs mots de passe, et des utilisateurs sous XP avec leurs mots de passe !

Depuis Win98, Linux, NT4, 2000, XP, on peut (Même d'une autre langue) imprimer sur une imprimante partagée si ... L'utilisateur à les droits d'accès.

Est ce que l'utilisateur du PC sous Win 2000 à le même mot de passe sur les 2 PC ?

(Parce que Win XP mis à jours (service pack 3) (ou SP2) bloque le partage réseau pour les utilisateurs sans mot de passe)

Si ton réseau est en ordre de marche, tu vois ce qui est partagé sur ton PC XP et donc ton imprimante !
Il suffit de cliqué sur l'imprimante pour qu'elle se réinstalle !

:)
Avatar de l’utilisateur
jjcojax
Helper
 
Messages: 138
Enregistré le: Dim 2 Mar 2008 12:34

Re: Problème imprimante en réseau

Messagepar actus » Mar 10 Nov 2009 15:20

Bonjour,

J'ai essayé se faire comme indiqué sur la copie d'écran mais il m'est impossible de copier quoique ce soit.

Chaque PC a un mot de passe différent, mais ça fonctionnait bien jusqu'à il y a +/- 1 mois.
Je peux paraître stupide mais où puis-je voir que mon réseau est en ordre? Je ne vois pas non plus où faire Test_xp.

Merci et a+.
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Re: Problème imprimante en réseau

Messagepar Piero » Mar 10 Nov 2009 19:51

Bonsoir actus

On va faire autrement. Lance la commande suivante sur laquelle l'affichage est redirigé vers un fichier texte :
Code: Tout sélectionner
ipconfig /all > ipconfig.txt


Dans le dossier où tu as lancé la commande tu trouvera le fichier ipconfig.txt. Colle le contenu de ce fichier ici ;-)


A tout hasard, n'aurais tu pas installé (ré-installé) microsoft office récemment? Si oui, ceci peut peut être t'aider : Message d'erreur "Le sous-système d'impression n'est pas disponible" après l'installation d'Office 2000

:bye:
Avatar de l’utilisateur
Piero
Admin
 
Messages: 726
Enregistré le: Jeu 28 Fév 2008 21:29

Re: Problème imprimante en réseau

Messagepar actus » Mar 10 Nov 2009 22:50

Bonsoir,

Non, pas touché/réinstallé W2000.

Voici le texte:

Windows 2000 IP Configuration

Host Name . . . . . . . . . . . . : PC-2400P4
Primary DNS Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)
Physical Address. . . . . . . . . : 00-05-5D-68-F5-DC

DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.0.12
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 212.76.224.173
82.216.111.122
82.216.111.121
82.216.111.123
Lease Obtained. . . . . . . . . . : 10 November 2009 22:39:51
Lease Expires . . . . . . . . . . : 10 November 2009 23:39:51


Toujours très bizarre de n'avoir également la connexion internet que quelques minutes de suite, puis plus rien (et parfois ça revient au bout de plusieurs heures pour quelques minutes à nouveau).

Merci et a+.
Modifié en dernier par actus le Ven 20 Nov 2009 09:25, modifié 1 fois.
actus
 
Messages: 111
Enregistré le: Jeu 17 Avr 2008 22:30

Suivante

Retourner vers Windows XP - 2000 - NT

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités