Oxygène PC

Astuces, Sécurité & Aide informatique

GRUB n'apparaît pas

Forum dédié à l'Open Source et au monde libre en général. Pour tous ceux qui débutent sous Linux. On vous aide à mieux comprendre le fonctionnement et on vous guide pour l'installation.

Modérateur: Modérateurs

GRUB n'apparaît pas

Messagepar Arminius » Dim 13 Sep 2009 20:03

Alors je sais que vous allez me dire qu'un forum kubuntu serait mieux, mais j'ai pensé d'abords à vous puisque j'aime tellement Oxygène PC.

Voilà mon problème.

Vu que j'ai vraiment aimé Kubuntu, je voulais l'installer sur un autre ordinateur.

Voici les caractéristiques intéressantes: 2 Disques durs de 500Go
Windows vista préinstallé ( :larme: )

J'ai utilisé un live USB pour installer la dernière version de Kubuntu.

Lors de l'installation, je croyais que tout s'était bien passé, malheureusement, au redémarrage, au lieu de me présenter Grub, Vista démarre.

Croyant à une erreur de ma part, je réinstalle Kubuntu sur le premier disque dur, mais lors du redémarrage, rien.

Pourtant, le formattage a bien eu lieu vu que sur mes deux disque durs je n'ai plus accès qu'à 250Go.

Précisions: au premier essai je l'ai installé sur le deuxième disque dur, au deuxième essai sur le premier (le principal).

SOS?

Merci d'avance à vous tous.

(Sur un autre ordinateur, tout s'était passé à merveilles et sans problèmes, pourquoi donc des problèmes ici?)
Arminius
 
Messages: 63
Enregistré le: Mar 23 Déc 2008 00:10

Re: GRUB n'apparaît pas

Messagepar jjcojax » Dim 1 Nov 2009 18:48

Bonjour,

Il y a très longtemps, quand l'équipe était encore super rapide pour répondre ... :larme:

Si tu n'as pas encore trouvé, je pense que la section "Ajout d’une entrée de menu pour Ubuntu dans l’amorceur de Windows Vista" du tuto Ubuntu en dualboot avec Vista peut t'aider !

De plus, depuis Windows, tu peux voir le contenu de tes partitions Linux avec "IFS Drives"

Dans le panneau de configuration, -> IFS drives -> tu donnes une lettre de lecteur à tes partitions Linux (et tu vois donc tes fichiers Linux )

:bye:
Avatar de l’utilisateur
jjcojax
Helper
 
Messages: 138
Enregistré le: Dim 2 Mar 2008 12:34

Re: GRUB n'apparaît pas

Messagepar Piero » Dim 1 Nov 2009 23:27

Salut JJ :)

jjcojax a écrit:Il y a très longtemps, quand l'équipe était encore super rapide pour répondre ... :larme:


:oops:
J'avais loupé ce message :larme:

Désolé Arminius
Avatar de l’utilisateur
Piero
Admin
 
Messages: 726
Enregistré le: Jeu 28 Fév 2008 21:29

Re: GRUB n'apparaît pas

Messagepar Arminius » Dim 8 Nov 2009 17:45

Merci pour la réponse, je vais y jeter un coup d'oeil.
Arminius
 
Messages: 63
Enregistré le: Mar 23 Déc 2008 00:10


Retourner vers GNU - Linux

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités