Oxygène PC

Astuces, Sécurité & Aide informatique

[Résolu] Emulation de CG : "unable to launch failsafe"

Forum dédié à l'Open Source et au monde libre en général. Pour tous ceux qui débutent sous Linux. On vous aide à mieux comprendre le fonctionnement et on vous guide pour l'installation.

Modérateur: Modérateurs

[Résolu] Emulation de CG : "unable to launch failsafe"

Messagepar jppjeux » Dim 29 Mar 2009 21:28

Bonjour,

je suis un débutant sous Linux installé sur un vieil ordi.

à la suite d'un problème d'affichage sur kubuntu 8.10, je ne peux pas utiliser le mode graphique. J'ai apparemment le même problème que dans le lien ci-dessous, j'ai donc essayé de m'en sortir avec les instructions de http://www.commentcamarche.net/forum/affich 11100947 pb affichage kubuntu kde.

Mais je ne peux pas accéder au mode failsafe, puisque j'ai le message : Xsession: unable to launch failsafe X session --- x-terminal-emulator not found; aborting.
J'ai pour seule possibilté : OK qui me renvoie au login.

J'ai aussi essayé de rentrer les commandes conseillées dans plusieurs articles, elles n'aboutissent pas; est-ce faute d'accès à l'internet par Wifi ou pour une autre raison?

Merci de votre aide.

Configuration: Pentium III / Linux kubuntu 8.10 KDE / Mozilla Firefox
jppjeux
 
Messages: 4
Enregistré le: Dim 29 Mar 2009 19:49

Re: "unable to launch failsafe" suite à essai émul. carte graph.

Messagepar Arminius » Dim 29 Mar 2009 21:50

Bienvenue sur le forum!
... Et sur Kubuntu (pas de chance jjcojax :lol: ).
Ton problème je l'avais eu aussi. Si je comprends bien ton problème c'est qu'au démarrage (quand tu t'es logué) ton plasma crashe? Dis-moi est-ce que Atl+F2 (quand tu as terminé de te loguer) affiche un démarreur d'applications?
Arminius
 
Messages: 63
Enregistré le: Mar 23 Déc 2008 00:10

Re: "unable to launch failsafe" suite à essai émul. carte graph.

Messagepar jppjeux » Lun 30 Mar 2009 22:05

Merci
Arminius de cette première réponse du Dim 29 Mar 2009 21:50

Je te donnerai la réponse demain pour Alt+F2 - en fait l'ordi m'est inaccessible ce soir.

Cordialement
jppjeux
 
Messages: 4
Enregistré le: Dim 29 Mar 2009 19:49

Re: "unable to launch failsafe" suite à essai émul. carte graph.

Messagepar jppjeux » Mar 31 Mar 2009 20:38

Arminius a écrit:Bienvenue sur le forum!
... Et sur Kubuntu (pas de chance jjcojax :lol: ).
Ton problème je l'avais eu aussi. Si je comprends bien ton problème c'est qu'au démarrage (quand tu t'es logué) ton plasma crashe? Dis-moi est-ce que Atl+F2 (quand tu as terminé de te loguer) affiche un démarreur d'applications?



En fait j'avais un écran noir quand j'essayais de me mettre en mode graphique; j'ai essayé tout à l'heure Alt+F2 ça n'affichait rien; puis j'ai reessayé successivement "failsafe", ça ne donne rien que le message d'erreur, puis par contre "défault" qui cette fois a marché puis kubuntu aussi! Je n'y comprends pas grand chose mais c'est ainsi.

Merci de toutes façons de t'être interessé à ce cas. :bye:
jppjeux
 
Messages: 4
Enregistré le: Dim 29 Mar 2009 19:49

Re: "unable to launch failsafe" suite à essai émul. carte graph.

Messagepar JerryKan » Sam 18 Avr 2009 13:05

jppjeux a écrit:Bonjour,

je suis un débutant sous Linux installé sur un vieil ordi.

à la suite d'un problème d'affichage sur kubuntu 8.10, je ne peux pas utiliser le mode graphique. J'ai apparemment le même problème que dans le lien ci-dessous, j'ai donc essayé de m'en sortir avec les instructions de http://www.commentcamarche.net/forum/affich 11100947 pb affichage kubuntu kde.

Mais je ne peux pas accéder au mode failsafe, puisque j'ai le message : Xsession: unable to launch failsafe X session --- x-terminal-emulator not found; aborting.
J'ai pour seule possibilté : OK qui me renvoie au login.

J'ai aussi essayé de rentrer les commandes conseillées dans plusieurs articles, elles n'aboutissent pas; est-ce faute d'accès à l'internet par Wifi ou pour une autre raison?

Merci de votre aide.

Configuration: Pentium III / Linux kubuntu 8.10 KDE / Mozilla Firefox


salut,

bravo, c'est la classe de se lancer spontanément dans linux, le meilleur des os est un peu difficile d'acces :)
si tu veux bien on va essayer de reprendre du début, quel est ton premier problème ? que ce passe il ?
quelle est ta carte graphique ? comment l'a tu installé ? as tu essayé une autre distrib ?

a+

ps : salut a tous ;)
JerryKan
 
Messages: 17
Enregistré le: Ven 20 Mar 2009 22:07

Re: "unable to launch failsafe" suite à essai émul. carte graph.

Messagepar jppjeux » Dim 19 Avr 2009 10:55

Bonjour JerryKan,


je ne suis pas habitué à ce genre de forum et j'ai omis de mettre "problème résolu"; mais comme je l'ai écrit dans ma réponse à Arminius, j'arrive maintenant à me connecter et il n'y a plus les problèmes dû aux effets graphiques que je voulais essayer, voir " http://www.commentcamarche.net/forum/affich 11100947 pb affichage kubuntu kde". Je n'ai plus d'écran noir.

Par contre, je ne sais pas comment cela s'est résolu. De plus quand le problème graphique a été résolu, je n'arrivais toujours pas à accéder au "failsafe", j'avais toujours le message : "Xsession: unable to launch failsafe X session --- x-terminal-emulator not found; aborting. " et je devais retourner au login.

Maintenant après quelques mises à jour j'arrive aussi à utiliser le "failsafe". :vi:


Merci à tous de vos messages.

:bye:
jppjeux
 
Messages: 4
Enregistré le: Dim 29 Mar 2009 19:49

Re: "unable to launch failsafe" suite à essai émul. carte graph.

Messagepar JerryKan » Dim 19 Avr 2009 11:48

jppjeux a écrit:Bonjour JerryKan,
je ne suis pas habitué à ce genre de forum et j'ai omis de mettre "problème résolu"; mais comme je l'ai écrit dans ma réponse à Arminius,


j'aurai du lire plus attentivement :-D
hésites pas si ta un souci,

Tchaousse
JerryKan
 
Messages: 17
Enregistré le: Ven 20 Mar 2009 22:07


Retourner vers GNU - Linux

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités