Oxygène PC

Astuces, Sécurité & Aide informatique

[Résolu]boot.ini incorrect

Pour tout problème concernant un de ces systèmes d'exploitation : dépannage, réparation, multi-boot, partitionnement de disque, réinstallation, formatage, console de récupération, optimisation, personnalisation... postez ici.

Modérateur: Modérateurs

[Résolu]boot.ini incorrect

Messagepar missjuju » Mer 29 Déc 2010 18:11

Bonjour;
j'ai un problème sur mon ordi
Suite aux instructions sur un tutoriel que j'ai trouvé (installer-la-console-de-recuperation-sur-cle-usb-bootable-t187.html)
J'ai formaté une clé et je l'ai ensuite booter j'ai suivie les instructions, le soucis c'est que je suis bloqué a un niveau sur le tutoriel.
J'ai mis donc les trois fichiers comme il y a indiqué sur le tutoriel le problème c'est que quand je tape console de récupération ou les autres options il me mais tout le temps :
racine windows>\systeme32\hal.dll" manquant ou endommagé
pouvez-vous m'aider svp ??
Le tutoriel indique que Cela signifie que le "chemin" rdisk(x)ou partition(y)\WINDOWS ne renvoie pas vers un dossier contenant Windows.

ps: voici le boot.ini que j'ai mis sur la clé usb si sa peux vous aidez:

[boot loader]
timeout=30
default= multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP dition familiale usb" /fastdetect
C:\CMDCONS\BOOTSECT.DAT="Console de récupération Microsoft Windows XP" /cmdcons
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Mode sans échec"/fastdetect/safeboot:minimal/sos/bootlog



pour vous préciser mon ordi portable qui est affectée est un Packard Bell et il est sous xp familiale
si quelqu'un peux m'aider sa m'arrangerait. :bye:
missjuju
 
Messages: 7
Enregistré le: Ven 17 Déc 2010 22:36

Re: boot.ini incorrect

Messagepar TopXm » Jeu 30 Déc 2010 10:15

Salut et bienvenue,

J'ai du mal avec tes numéros de partition
missjuju a écrit:[boot loader]
timeout=30
default= multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP dition familiale usb" /fastdetect
C:\CMDCONS\BOOTSECT.DAT="Console de récupération Microsoft Windows XP" /cmdcons
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Mode sans échec"/fastdetect/safeboot:minimal/sos/bootlog


Tu peux poster le boot.ini initial donc celui que tu as sur ta partition contenant Windows (Est-ce C: ?)

Tu as combien de partitions sur ton disque et laquelle est celle de démarrage habituel ?
Image
Avatar de l’utilisateur
TopXm
Modérateur
 
Messages: 379
Enregistré le: Lun 8 Sep 2008 12:29

Re: boot.ini incorrect

Messagepar missjuju » Jeu 30 Déc 2010 19:05

Bonjour,
J'ai abandonné le boot.ini et tout sa et j'ai trouvé une autre solutions tu connais peut être sa se nomme rescue usb sa fonctionne mais je suis bloqué a un niveau quand je branche la clé sa m'affiche une page de rescue usb et sa me met plusieurs options dont une est console de récupération xp familiale.
Quand je clic dessus sa me met inf txtsetup.sif statut 18 manquant ou endommagé.

ps: si sa peux t'aider j'ai télécharger rescue usb sur ce site http://www.aspire-one.fr/forum/viewtopi ... =RescueUSB
missjuju
 
Messages: 7
Enregistré le: Ven 17 Déc 2010 22:36

Re: boot.ini incorrect

Messagepar TopXm » Mer 5 Jan 2011 09:23

Salut et merci du retour,

Désolé du temps de réponse, fêtes oblige :)

Ton lien n'est pas bon mais je présume que tu parles de ça : http://www.aspire-one.fr/tag/rescue/

En fait je ne t'ai donné aucune autre consigne car tu nous avais pas dit ce que tu voulais faire ni si tu avais des soucis, jute le fait que le tuto ne fonctionnait pas :)

Le principal étant que tu arrives à t'en sortir. Si ce n'est pas le cas n'hésite pas à demander
Image
Avatar de l’utilisateur
TopXm
Modérateur
 
Messages: 379
Enregistré le: Lun 8 Sep 2008 12:29

Re: boot.ini incorrect

Messagepar missjuju » Dim 9 Jan 2011 22:02

coucou, merci de m'avoir répondu, effectivement c'est bien ce lien que j'ai utilisé (aspire-one), mais je t'explique mon cas,
ma clé boot très bien, j'ai bien la page d'aspire one qui apparait avec plusieurs lignes, dont une qui est console de récupération
xp familiale et quand je clic dessus ça me met fichier inf. txtsetup status 18 est manquant vous ne pouvez pas continuer.
d'autre part j'ai cliqué sur slitaz , ça marche mais je peux pas mettre ma connextion wifi et en plus quand j'ai voulu l'installer sur
le disque dur ça me met fichier rootfs.gz manquant, je ne sais plus quoi faire, je veux récupérer mon windows car mon ordinateur n'ai pas vieux mais je suis dans l'impasse si tu peux m'aider ou me donner quelques conseils ça serait gentil de ta part.

merci et bonne année à toi :bye:
missjuju
 
Messages: 7
Enregistré le: Ven 17 Déc 2010 22:36

Re: boot.ini incorrect

Messagepar missjuju » Dim 9 Jan 2011 22:04

re coucou, j'ai oublié de te dire que mon lecteur cd ne marche plus et je n'ai aucun cd de windows juste uné clé usb bootable
merci. :roll:
missjuju
 
Messages: 7
Enregistré le: Ven 17 Déc 2010 22:36

Re: boot.ini incorrect

Messagepar TopXm » Lun 10 Jan 2011 11:22

Salut,

OK pour l'aide mais on va voir les choses autrement dans un 1er temps pour que je comprenne bien ton souci initial.

[quote]je veux récupérer mon windows car mon ordinateur n'ai pas vieux mais je suis dans l'impasse si tu peux m'aider ou me donner quelques conseils ça serait gentil de ta part.[/quote ]
Ce sont tes données que tu veux sauvegarder en fait, c'est bien ça ? Car tu ne peux pas récupérer Windows. Attendu que tu n'as pas de CD ni de lecteur, il va falloir vérifier que tu n'as pas une partition de restauration du système et passer par elle.

Mais déjà, qu'on soit bien d'accord, ce sont bien tes données personnelles que tu veux récupérer via le boot sur la clé USB ?
Image
Avatar de l’utilisateur
TopXm
Modérateur
 
Messages: 379
Enregistré le: Lun 8 Sep 2008 12:29

Re: boot.ini incorrect

Messagepar missjuju » Lun 10 Jan 2011 14:52

salut,

oui je veux récupérer mes données personnelles
mais comment vérifier si j'ai une partition système sachant que je n'ai plus de système d'exploitation sur mon
disque dur.
et après comment remettre un système sur mon disque, et lequel car j'en ai trouvé pleins sur le net si tu pouvais
me conseiller, et sinon n' y a t-il pas un moyen pour le console de récupération
merci.
missjuju
 
Messages: 7
Enregistré le: Ven 17 Déc 2010 22:36

Re: boot.ini incorrect

Messagepar TopXm » Mar 11 Jan 2011 11:03

Salut,

Niveau conseil matériel franchement je ne peux pas t'aider, ce n'est pas mon domaine (je ne traite pas les problèmes matériel).

Disque Système = Disque où est installé Windows. Même s'il ne démarre pas, Windows est bien installé sur ton PC ?

missjuju a écrit:et après comment remettre un système sur mon disque,

Tu n'as pas 50 solutions, il te faut nécessairement un CD Windows et surtout une clé de licence valide. Tu as ça ?
Image
Avatar de l’utilisateur
TopXm
Modérateur
 
Messages: 379
Enregistré le: Lun 8 Sep 2008 12:29

Re: boot.ini incorrect

Messagepar missjuju » Mer 12 Jan 2011 15:38

salut,

oui j'ai bien windows sur mon système, et oui j'ai le cd et la clé de licence mais un soucis j'ai mon lecteur
de cd qui marche quand il veut
missjuju
 
Messages: 7
Enregistré le: Ven 17 Déc 2010 22:36

Re: boot.ini incorrect

Messagepar TopXm » Mer 12 Jan 2011 17:27

Salut,

Suis la procédure de SkyTech ici : http://forum.malekal.com/plantage-windo ... ml#p242969

Cela devrait te permettre de booter sur la clé avec un pseudo Windows
Image
Avatar de l’utilisateur
TopXm
Modérateur
 
Messages: 379
Enregistré le: Lun 8 Sep 2008 12:29

Re: boot.ini incorrect

Messagepar missjuju » Lun 24 Jan 2011 13:31

re coucou,

dsl pour le temps de la réponse, j'ai bien suivi le lien que tu m'a dit et nikel ça marche
j'ai récupérer tout et j'en suis ravie, je te remercie pour ton aide et ta gentillesse
et si j'ai un autre soucis j'hésiterai pas à faire appel à toi merci encore

à bientot
missjuju
 
Messages: 7
Enregistré le: Ven 17 Déc 2010 22:36

Re: boot.ini incorrect

Messagepar TopXm » Lun 24 Jan 2011 14:04

Salut missjuju,

Content que tu ais pu t'en sortir, n'hésites pas à poser tes questions à l'avenir :bye:
Image
Avatar de l’utilisateur
TopXm
Modérateur
 
Messages: 379
Enregistré le: Lun 8 Sep 2008 12:29


Retourner vers Windows XP - 2000 - NT

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités